Announcement

Collapse
No announcement yet.

Main Website

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Main Website

    Okay, not sure if this is just a "me" thing, but the past few nights, I've seen the Main RR website go offline. Does anyone know what's going on? Are we just getting flooded with people on the main RR page as of late or something?
    Axel wrote:
    Now Cody can stop posting about this guy and we have a poster to blame if anything goes wrong!!
    KeonClark wrote:
    We won't hear back from him. He dissapears into thin air and reappears when you least expect it. Ten is an enigma. Ten is a legend. Ten for the motherfucking win.
    KeonClark wrote:
    I can't wait until the playoffs start.

    Until then, opinions are like assholes. Everyone has one and they most often stink

  • #2
    Cody73 wrote: View Post
    Okay, not sure if this is just a "me" thing, but the past few nights, I've seen the Main RR website go offline. Does anyone know what's going on? Are we just getting flooded with people on the main RR page as of late or something?
    Blake posted on twitter that they are upgrading the site and were planning on doing it the next couple of weeks but with the recent issues are going to fast track it.
    twitter.com/dhackett1565

    Comment


    • #3
      Sorry again guys. We're doing what we can. Thanks for your patience.

      Comment


      • #4
        Just like the forums, the main site had to undergo some long-overdue maintenance. We're all back up and fine now. Any issues, let us know. As Doc said, thanks a ton for your patience.

        Comment


        • #5
          Just another minor thing. On the main site, if you click the "forum" link it takes you to http://raptorsrepublic.com/forums/fo...ything-Raptors instead of to https://forums.raptorsrepublic.com/f...ything-Raptors

          The former gives you a 404 error.

          Comment


          • #6
            planetmars wrote: View Post
            Just another minor thing. On the main site, if you click the "forum" link it takes you to http://raptorsrepublic.com/forums/fo...ything-Raptors instead of to https://forums.raptorsrepublic.com/f...ything-Raptors

            The former gives you a 404 error.
            I have same problem.The original bookmark takes me to forums.From there I can go to main page but get 404 when I try to get back to forums.

            Comment


            • #7
              planetmars wrote: View Post
              Just another minor thing. On the main site, if you click the "forum" link it takes you to http://raptorsrepublic.com/forums/fo...ything-Raptors instead of to https://forums.raptorsrepublic.com/f...ything-Raptors

              The former gives you a 404 error.
              This has been fixed. Thank you.

              Comment


              • #8
                Dr. James Naismith wrote: View Post
                Sorry again guys. We're doing what we can. Thanks for your patience.
                ahhhh shaddup

                Comment


                • #9
                  Superjudge wrote: View Post
                  ahhhh shaddup
                  WTF!!! You're still here?

                  Comment


                  • #10
                    A curiosity only question... on the main page you list statistics on users ...

                    Raptors Republic Forums StatisticsRaptors Republic Forums Statistics
                    Threads 14,030 Posts 810,279 Members 4,811 Active Members 216
                    Welcome to our newest member, oganupapi

                    What makes a member.. an active user ?

                    Comment


                    • #11
                      Logged in within the last 30 days.

                      Comment


                      • #12
                        Dr. James Naismith wrote: View Post
                        Logged in within the last 30 days.
                        Thanks...

                        Comment


                        • #13
                          I tried to upload it and everything worked. So I do not see any problems with uploading here.

                          Comment

                          Working...
                          X