Likes Likes:  18
Page 2 of 2 FirstFirst 1 2
Results 21 to 32 of 32

Thread: vBulletin and Server Upgrade - Please report any issues you see

  1. #21
    Raptors Republic Rookie
    Join Date
    Feb 2014
    Posts
    2
    Likes (Given)
    332
    Likes (Received)
    1

    Default

    Glad to have tapatalk back, but I'm experiencing the same issue as Maury as well with it

    Sent from my SM-G950W using Tapatalk

  2. Likes Arsenalist liked this post
  3. #22
    Administrator Arsenalist's Avatar
    Join Date
    Oct 2009
    Posts
    1,260
    Likes (Given)
    18
    Likes (Received)
    92

    Default

    Gonna get 'like' thing working soon. Will look at other stuff right after. Thanks for your patience.

  4. #23
    Administrator Arsenalist's Avatar
    Join Date
    Oct 2009
    Posts
    1,260
    Likes (Given)
    18
    Likes (Received)
    92

    Default

    Hi - Like button should be good now. Please let me know if you encounter any issues.

  5. Likes Joey, planetmars, DanH, Cody73, MACK11 liked this post
  6. #24
    Administrator Arsenalist's Avatar
    Join Date
    Oct 2009
    Posts
    1,260
    Likes (Given)
    18
    Likes (Received)
    92

    Default

    In addition, to increase security, we're now using HTTPS/SSL to deliver all content on the blog and forum site.


  7. #25
    Raptors Republic Icon rocwell's Avatar
    Join Date
    Mar 2013
    Posts
    25,958
    Likes (Given)
    2471
    Likes (Received)
    6124

    Default

    Quote Arsenalist wrote: View Post
    In addition, to increase security, we're now using HTTPS/SSL to deliver all content on the blog and forum site.




    #WengerOut

  8. Likes Arsenalist liked this post
  9. #26
    Raptors Republic Hall of Famer Bendit's Avatar
    Join Date
    Nov 2009
    Posts
    10,013
    Likes (Given)
    2466
    Likes (Received)
    1475

    Default

    Another one:

    After visiting the forums and clicking on the RR logo at top of page...instead of getting directed to the site Main page i get the Forums main page and minus my logon info necessitating another entry requirement of id, password and remember tick. I assume this was not intended in the upgrade. Thanks.
    Last edited by Bendit; Sat Feb 17th, 2018 at 01:30 PM. Reason: Correction: While the id is blanked out I do not have to re-logon to continue accessing the forums. Apologies.
    “When my information changes, I alter my conclusions. What do you do, sir?” J.M. Keynes

  10. #27
    Raptors Republic Veteran planetmars's Avatar
    Join Date
    Jul 2010
    Posts
    8,746
    Likes (Given)
    1394
    Likes (Received)
    2107

    Default

    Quote Bendit wrote: View Post
    Another one:

    After visiting the forums and clicking on the RR logo at top of page...instead of getting directed to the site Main page i get the Forums main page and minus my logon info necessitating another entry requirement of id, password and remember tick. I assume this was not intended in the upgrade. Thanks.
    The logo takes us to https://raptorsrepublic.com instead of to https://www.raptorsrepublic.com. The latter being the main site home page. I'm with yah.. would prefer it to go to the main page too with that link. But a minor nuisance, that's all.

  11. #28
    Administrator Arsenalist's Avatar
    Join Date
    Oct 2009
    Posts
    1,260
    Likes (Given)
    18
    Likes (Received)
    92

    Default

    Quote planetmars wrote: View Post
    The logo takes us to https://raptorsrepublic.com instead of to https://www.raptorsrepublic.com. The latter being the main site home page. I'm with yah.. would prefer it to go to the main page too with that link. But a minor nuisance, that's all.
    Thank you. This has been fixed.

  12. #29
    Raptors Republic Veteran Machine's Avatar
    Join Date
    Mar 2012
    Posts
    5,048
    Likes (Given)
    831
    Likes (Received)
    539

    Default

    Seems to be working well. Thanks!

    Sent from my SM-G930W8 using Tapatalk

  13. #30
    Raptors Republic Icon rocwell's Avatar
    Join Date
    Mar 2013
    Posts
    25,958
    Likes (Given)
    2471
    Likes (Received)
    6124

    Default

    What's going on with the server?

  14. #31
    Raptors Republic Superstar Maury's Avatar
    Join Date
    Aug 2015
    Location
    Vancouver
    Posts
    2,793
    Likes (Given)
    174
    Likes (Received)
    636

    Default

    Still having the problem with taptalk where it doesn’t load up to the most recent unread post for me.

  15. #32
    Raptors Republic All-Star jacobdr4's Avatar
    Join Date
    Dec 2013
    Location
    Murray Harbour Prince Edward Island
    Posts
    2,429
    Likes (Given)
    773
    Likes (Received)
    419

    Default

    Currently can't use the forums on my computer only on mobile. Anyone else having this problem?

Page 2 of 2 FirstFirst 1 2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •